Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Allgemein / Datenbank überlastet?
« Letzter Beitrag von Sierd am November 23, 2020, 05:11:28 Nachmittag »
Hallo,

wir hatten heute gegen 12 Uhr erhebliche Probleme. Permanent kamen Hinweise auf Probleme mit der Datenbank, wenn aus LV Apps aus LearningApps aufgerufen wurden.

Ist da was bekannt? Denn sonst müsste ich bei mir im Netz suchen.

Gruß
Stephan
2
Material erstellen und verwalten / Re: Einschätzungen
« Letzter Beitrag von Cordula Biesenbach am November 18, 2020, 08:55:49 Nachmittag »
Lieber Michael,
danke dir für deine schnelle Antwort und deinen Tipp!
Was ihr mit eurer Plattform auf die Beine gestellt habt, ist eine große Bereicherung für unseren Unterricht!
Herzliche Grüße,
Cordula
3
Unterrichten mit LearningView / Re: Bug oder nur bei mir so?
« Letzter Beitrag von admin am November 17, 2020, 07:32:43 Vormittag »
Lieber Torsten,

vielleicht habe ich mich falsch ausgedrückt, sorry. Auf dem iPad gibt es die bevorzugte Variante die LearningView-App aus dem Apple Store zu installieren. In der App sollten grundsätzlich alle Kamera-Aktivitäten (Foto, Video) mit einer Apple-Systemfunktion erfolgen. Diese hat auf dem iPad rechts den Auslöser und darüber ein Kamera-drehen und Blitz Symbol. In diesem Kamera-Modus kannst du die Kamera nicht wechseln? Wenn das der Fall ist, müsste es eine Einstellung am iPad sein, die das verhindert, da dieser Dialog komplett von Apple gesteuert wird und LV nur das fertige Foto entgegennimmt.

Wenn du hingegen LearningView im Browser des iPads öffnest (etwa mit Safari) und dort auf LearningView.org/app gehst, dann sollte es dort aktuell keine Möglichkeit zum drehen der Kamera auf iOS geben (da das im iOS-Browser im Moment so nicht unterstützt wird). Bei Android Tablets sollte es hingegen dort einen dreh-Button geben, der auch funktioniert.

Könntest du mir vielleicht noch einen Foto von der Ansicht auf dem iPad schicken, wo du die Kamera drehen solltest, aber es nicht klappt?

Viele Grüsse,
Michael



4
Unterrichten mit LearningView / Re: Bug oder nur bei mir so?
« Letzter Beitrag von tk69 am November 17, 2020, 06:47:39 Vormittag »
Hallo,

bei der Arbeit mit LV verwenden wir ausschließlich das Tablet, nicht Safari. Und so wie beschrieben, habe ich das auch eingestellt (“Foto aufnehmen etc.) Das iPhone mit LV war nur zu Testzwecken im Browser, da ich die Kamera auf dem iPad nicht drehen konnte.
Aushilfe gibt es wenn man vorher ein Foto ohne LV-App aufnimmt und dieses dann auswählt.

Warum sollte das bei Surface funktionieren und beim iPad nicht? 🤔

Beste Grüße
Torsten
5
Material erstellen und verwalten / Re: Einschätzungen
« Letzter Beitrag von admin am November 16, 2020, 08:38:56 Nachmittag »
Liebe Cordula,

die Selbsteinschätzungen nehmen die SuS zu einem beliebigen Zeitpunkt vor und können sie auch jederzeit wieder ändern. Wenn sie erneut auf den gleichen Daumen klicken, wird die Einstellung wieder auf "nichts" zurückgesetzt. Du kannst diese Einschätzung als Lehrperson jedoch nicht beeinflussen.

Wenn alle Aufträge in dem Thema wechseln, könntest du ein neues Thema erstellen und das alte löschen, dann gibt es auch neue Daumen - wenn du hingegen nur einige Aufgaben veränderst geht das nicht. Du könntest allenfalls noch einen Auftrag erstellen oder es mündlich sagen, dass sie doch die Daumen wieder zurücksetzen sollen, falls sie bereits einen gesetzt haben, das würde dir helfen besser einzuschätzen, wo sie gerade stehen.

Viele Grüsse,
Michael
6
Unterrichten mit LearningView / Re: Bug oder nur bei mir so?
« Letzter Beitrag von admin am November 16, 2020, 07:21:30 Nachmittag »
Grundsätzlich ist auf den mobilen Geräten wie iPad vorgesehen die LearningView App aus dem Store zu verwenden. Diese macht dann die Kamera-Anbindung auch anders. Im Browser gibt es immer wieder Grenzen, was einfach möglich ist oder gar nicht geht. Bis vor kurzem ging Kamera im Safari so gar nicht. Du solltest aber im Dialog wo du "Foto aufnehmen" klicken kannst auch "auswählen" sagen können und dann dort im Apple-Dialog "mit Kamera aufnehmen", dann sollte die normale Kamera-App mit allen Funktionen kommen.

Wir haben dem bislang weniger Beachtung geschenkt, da die meisten Nutzenden eben die App verwenden. Das Kamera-drehen sollte beispielsweise bei einem Window-Surface Tablet funktionieren (dafür haben wir das mal gemacht, da die wiederum keine Kamera-App haben).

Viele Grüsse,
Michael
7
Unterrichten mit LearningView / Bug oder nur bei mir so?
« Letzter Beitrag von tk69 am November 16, 2020, 06:47:46 Nachmittag »
Hallo,

sollte es zu zeitweisen Schulschließungen kommen, nutze ich zum Korrigieren der eingereichten Ergebnisse den Pencil. So habe ich als Abgabemethode "Foto erstellen" mit "manueller Lehrerkontrolle" eingestellt.

Zum Testen habe ich immer einen "Max Mustermann"-Account erstellt. So habe ich nun folgendes bemerkt, wobei es vielleicht nur bei mir so ist:
Ich nutze das iPad Pro 12,9 mit aktuellem iPadOS. Wenn ich mich als Schüler anmelde und ein Ergebnisfoto erstellen möchte, dann erscheint erstmal die Ansicht der Frontkamera. Das kreisende Pfeilsymbol soll doch die Rückkamera aktivieren, oder? Dieses gelingt mir aber nicht. Es bleibt bei der Frontkamera.

Das habe ich auch auf meinem iPhone getestet: Selbes Ergebnis. Kamera kann ich nicht wechseln. Der Kamera-Screen bleibt sogar schwarz.

Ist es nicht eh besser, generell auf die rückwärtige Kamera zu stellen? Ich vermute mal, dass die meisten User mobile Systeme für LV verwenden. (Müsste man mal eine Umfrage starten...)

Beste Grüße
Torsten
8
Material erstellen und verwalten / Einschätzungen
« Letzter Beitrag von Cordula Biesenbach am November 15, 2020, 10:49:27 Nachmittag »
Wahrscheinlich habe ich nur etwas übersehen:
Wenn ich neue Aufgabe unter einem bereits vorhandenem Thema erstelle, bleiben bei mir und den Kindern die alten Einschätzungen der Kinder erhalten. Unter Arbeitsstand bleiben also die Daumen bestehen. Wie kann ich die Einschätzungen zurücksetzen, damit die Kinder bei der neuen Aufgabe sich wieder neu einschätzen können?
9
Installation / Re: Bug?
« Letzter Beitrag von admin am November 09, 2020, 04:19:41 Nachmittag »
Ja das ist dieser Hack - etwas unschön. Es gibt leider immer wieder solche Ungereimtheiten in Apples Webview - dafür gab es grad mit dem letzten Apple-Update 100 neue Emojis, was will man mehr :-)

Viele Grüsse,
Michael
10
Installation / Re: Bug?
« Letzter Beitrag von tk69 am November 09, 2020, 04:09:42 Nachmittag »
 Zur Zeit geht beim Swipen zur App diese in einen ungewohnten Zustand. Aber nur sehr kurz. Vielleicht ist genau das, was du beschrieben hast. Jedenfalls wird die Anzeige oben jetzt nach dem „ungewohnten Zustand“ zuverlässig angezeigt.

LG Torsten
Seiten: [1] 2 3 ... 10