Autor Thema: Links werden eingebettet und funktionieren nicht  (Gelesen 481 mal)

Offline simon.grossenbacher

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Links werden eingebettet und funktionieren nicht
« am: April 16, 2020, 05:05:08 Nachmittag »
Guten Tag
Gebe ich einen Web-Link ein von learningapps, generiert es automatisch ein eingebettetes Fenster in learningview. Manchmal möchte ich dies allerdings nicht, sondern ich möchte, dass es mir den Browser mit der entsprechenden Seite öffnet. So z.B. auch bei einigen youtube-Links, die offenbar eine "Einbettungs-Sperre" haben und sich so nicht öffnen lassen. Kann ich dieses "automatische Einbetten" irgendwie umgehen?
« Letzte Änderung: April 16, 2020, 05:17:18 Nachmittag von simon.grossenbacher »

Offline admin

  • Administrator
  • Full Member
  • *****
  • Beiträge: 200
    • Profil anzeigen
Re: Links werden eingebettet und funktionieren nicht
« Antwort #1 am: April 16, 2020, 07:10:43 Nachmittag »
Lieber Simon,

du könntest den Link in die Aufgabenbeschreibung einfügen. Dann sollte er automatisch anklickbar werden und im externen Browser geöffnet werden.

Frage aus Interesse: Welchen Vorteil hast du am Beispiel von LearningApps, wenn du in den Browser wechselst?

Viele Grüsse,
Michael

Offline simon.grossenbacher

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Re: Links werden eingebettet und funktionieren nicht
« Antwort #2 am: April 16, 2020, 10:04:34 Nachmittag »
Vielen Dank für die Antwort. Ich werde das mal so versuchen, hätte mir allerdings gewünscht, dass sich das "Einbetten" irgendwie umgehen lässt, damit Links überall gleich aussehen. Wäre halt etwas eleganter, ist aber nicht schlimm.
Bei learningapps ging es mir eigentlich nur darum, dass ich einen Link auf die Homepage von Learningapps machen wollte und nicht auf eine spezifische Übung, damit die Schüler dort etwas "herumsurfen" können. Das ist eigentlich nur ein Detail. Etwas blöder ist es allerdings tatsächlich bei YouTube-Videos. Die Schüler sollten beispielsweise von Steff la Cheffe "Ha ke Ahnin" fürs Sommerkonzert üben. Dieses Video kann ich auf YouTube tiptop anschauen. Ich kann mir auch den Link rauskopieren und in learningview als Weblink eingeben. Beim öffnen erscheint sogar eine Vorschau. Klicke ich dann aber auf Play, erscheint die Meldung "Inhalt nicht verfügbar".
Lieber Gruss
Simon

Offline admin

  • Administrator
  • Full Member
  • *****
  • Beiträge: 200
    • Profil anzeigen
Re: Links werden eingebettet und funktionieren nicht
« Antwort #3 am: April 17, 2020, 01:09:36 Vormittag »
Dieses Problem mit den YouTube Videos haben wir leider schon von mehreren Stellen gehört. Das betrifft wohl alle Videos mit Copyright-Inhalten (etwa Musik), die in einer App so nicht wiedergegeben werden wollen. Wir haben dafür jetzt einen speziellen Umweg gebaut, der die Anzeige der Videos nun auch auf den mobile Geräten ermöglichen sollte.

Wir hatten alle URLs von LearningApps.org in das Popup gesperrt. Wir sind gar nicht auf die Idee gekommen, dass jemand direkt auf die Einstiegsseite verweisen wollen würde ;-) Das ist nun möglich und es öffnet wie bei anderen Weblinks in einem externen Browser.

Viele Grüsse,
Michael

Offline simon.grossenbacher

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Re: Links werden eingebettet und funktionieren nicht
« Antwort #4 am: April 20, 2020, 03:46:07 Nachmittag »
Liebes Learningview-Team

Vielen Dank für die Antwort und für die Anpassungen.
Ein ganz grosses Lob für diese Plattform. Gerade in der aktuellen Situation hat mir learningview die Arbeit massiv erleichtert. Zudem habe ich mit dieser Plattform ein geniales Tool kennengelernt, das ich bestimmt auch weiterhin für den Unterricht einsetzen werde.
Vielen Dank!
Simon Grossenbacher