Autor Thema: Bug oder Feature?  (Gelesen 2725 mal)

Offline tk69

  • Full Member
  • ***
  • Beiträge: 125
    • Profil anzeigen
Bug oder Feature?
« am: Februar 05, 2022, 02:09:23 Nachmittag »
Moin,

es besteht ja die Möglichkeit Youtube-Videos einzubinden.

Nun wollte ich eine Channel-Seite (https://www.youtube.com/c/iPadLearningCommunityDACH) als Weblink einbinden. Hier kann ich mir vorstellen, dass das nicht geht. So habe ich den Link als extern eingestellt. Nur erscheint trotz dieser Einstellung die Internetseite immer wieder im LV-eigenen PopUp-Fenster und nicht im externen Browser.

Hängt das mit der speziellen Channel-Seite zusammen?

LG Torsten

Offline admin

  • Administrator
  • Sr. Member
  • *****
  • Beiträge: 447
    • Profil anzeigen
Re: Bug oder Feature?
« Antwort #1 am: Februar 06, 2022, 07:48:18 Nachmittag »
Lieber Torsten,

vielen Dank für den Hinweis. Das ist nicht so gewollt und wir haben auch eine Prüfung drin, ob in der URL der Begriff "channel" vorkommt - scheinbar hat YouTube aber von /channel/ jetzt auf /c/ gewechselt. Wir haben entsprechend die Variante mit /c/ auch noch aufgenommen. Die Seite wird damit wie jede andere Internet-Seite behandelt und nicht speziell als YouTube geöffnet.

Hinweis: YouTube ist eine der Seiten, die die Einbindung als iFrame in einem Popup verbietet - damit ist die Variante "Popup" für die Channel-Seite nicht möglich. Da können wir leider nichts machen - es gibt immer wieder Seiten, die eine solche Darstellung verbieten.

Viele Grüsse,
Michael
« Letzte Änderung: Februar 06, 2022, 07:50:05 Nachmittag von admin »

Offline tk69

  • Full Member
  • ***
  • Beiträge: 125
    • Profil anzeigen
Re: Bug oder Feature?
« Antwort #2 am: Februar 10, 2022, 07:37:32 Nachmittag »
Danke für die schnelle Antwort…

Und wieder was dazugelernt! 😉👏🏼