Autor Thema: Performance-Probleme  (Gelesen 416 mal)

Offline Miri74

  • Newbie
  • *
  • Beiträge: 4
    • Profil anzeigen
Performance-Probleme
« am: Mai 28, 2020, 04:14:17 Nachmittag »
Hallo, liebes LearningView-Team,

wir, eine Grundschule mit 11 Klassen, verwenden an unserer Schule LearningView seit ungefähr 3 1/2 Wochen für den Fernunterricht. Die Funktionen sind echt toll und durchdacht. Wir arbeiten eigentlich sehr gern damit. "Eigentlich" deshalb, weil vor allem in letzter Zeit alles doch seeehr langsam geht, so langsam, dass einige Kolleginnen schon genervt aufgeben wollen und andere - wie ich - auf "unchristliche Zeiten" um Mitternacht ausweichen. Ein Teil meiner Schüler verwendet für Rückmeldungen nach mehreren erfolglosen Versuchen inzwischen wieder andere Wege (WhatsApp, Mail), vor allem bei Fotos und Audioaufnahmen. Habt ihr - oder sonst jemand im Forum - Ideen, was diese Performance-Probleme verursacht und Tipps, wie wir damit umgehen können?

Viele Grüße
Mirjam
« Letzte Änderung: Mai 28, 2020, 04:26:58 Nachmittag von Miri74 »

Offline admin

  • Administrator
  • Full Member
  • *****
  • Beiträge: 200
    • Profil anzeigen
Re: Performance-Probleme
« Antwort #1 am: Mai 28, 2020, 05:50:38 Nachmittag »
Liebe Mirjam,

wir überwachen soweit die Technik und können da in den letzten Tagen eigentlich keine Performance-Probleme auf der Server-Seite sehen. Keines der Systeme ist da grossartig ausgelastet. Bei unseren Tests konnten wir keine Probleme identifizieren. Somit stellt sich die Frage, ob es eventuell in euren Kursen / Inhalten irgend ein Problem gibt, welches die Performance in der App herunterzieht. Kannst du mir deinen Loginnamen (Email) geben, oder einen Dummy Schülerkonto für deine Klasse einrichten für mich? Dann kann ich das vielleicht irgendwie nachstellen und hoffentlich lösen.

Viele Grüsse,
Michael

Offline tk69

  • Newbie
  • *
  • Beiträge: 39
    • Profil anzeigen
Re: Performance-Probleme
« Antwort #2 am: Juni 02, 2020, 08:59:23 Nachmittag »
Ich konnte Ladeprobleme feststellen, egal ob im Browser oder in den verschiedenen Apps.

Besonders wird das deutlich, wenn man schnell die Aktivitäten durch Öffnen und Schließen der Lernjournale kontrollieren möchte.

Des Weiteren rödelt am oberen Rand häufiger der weiße Ladebalken und beendet den Vorgang scheinbar nicht. Wenn ich bei einem Eintrag ins Lernjournal zB dann auf „Abbrechen“ gehe, wird er dennoch im Journal angezeigt.

Offline admin

  • Administrator
  • Full Member
  • *****
  • Beiträge: 200
    • Profil anzeigen
Re: Performance-Probleme
« Antwort #3 am: Juni 03, 2020, 10:10:12 Vormittag »
Wir haben heute morgen ein Problem durch Push-Notifications festgestellt, die Lade- und Reaktionszeiten erhöhten. Das sollte inzwischen nicht mehr auftreten und jetzt wieder normal funktionieren.

Viele Grüsse,
Michael