LearningView Community

Themen => Unterrichten mit LearningView => Thema gestartet von: Flo-G.H. am Mai 17, 2021, 02:39:01 Nachmittag

Titel: Schüler-Fotos
Beitrag von: Flo-G.H. am Mai 17, 2021, 02:39:01 Nachmittag
Hallo!

Wenn mir die Schüler zwei Fotos hintereinander zu einer Aufgabe abgeben, kann ich das letzte Foto sehen. Das zweite Foto rufe ich dann über das Lernjournal zur Aufgabe auf. Leider öffnet sich dieses Foto dann nicht. Es erscheint nur das "Ladesymbol". Auch nach mehreren Minuten wird mir das Foto nicht angezeigt.

Ich nutze die Browserversion über Firefox.

Vielleicht hat jemand einen Tipp.
Danke!  :)
Titel: Re: Schüler-Fotos
Beitrag von: admin am Mai 17, 2021, 03:44:32 Nachmittag
Hallo,

es gab Anfang Mai ein paar Tage, wo das "Anfügen" eines weiteren Bildes an ein bestehendes zu einem Problem führte und dann kein Bild gespeichert werden konnte. Wann wurden die Beiträge erstellt - war das vielleicht gerade im betreffenden Zeitraum und passiert inzwischen schon nicht mehr?

Die Schüler/innen sollten bei einer Aufgabe mit "Foto abgegeben" als Abgabeform ein Foto hochladen und anschliessend weitere Fotos "anhängen" können. Dadurch entsteht ein langes, zusammengesetztes Foto, was du dann als "ein" Foto anschauen und ggf. kommentieren kannst.
Es können auch erneut Bilder hochgeladen werden und das alte damit ersetzt werden. Dann ist nur noch im Lernjournal das vorherige Bild einsehbar.

Wenn du das Problem gezielt nachstellen kannst, wären wir sehr an einer Schrittanleitung interessiert. Dann können wir versuchen das bei uns zu reproduzieren und das Problem lösen.

Viele Grüsse,
Michael
Titel: Re: Schüler-Fotos
Beitrag von: Flo-G.H. am Mai 17, 2021, 05:27:57 Nachmittag
Vielen Dank für die schnelle Antwort.

Die obere Datei (im Anhang) konnte ich sowohl über die Korrekturfunktion als auch über das Lernjournal einsehen. Die untere Datei ließ sich nicht öffnen.

Zu den zusammengesetzten Fotos habe ich auch gleich noch eine Frage. Wenn ein Foto im Hochformat und eines im Querformat abgegeben wird, kann ich diese in der Korrekturfunktion drehen. Wenn ich jetzt aber das Foto im Hochformat korrigiert habe und dann die Fotos drehe für die Korrektur des Fotos im Querformat, dann verschwindet die Korrektur bei Foto im Hochformat. Wie kann ich dieses Problem lösen?

 
Titel: Re: Schüler-Fotos
Beitrag von: admin am Mai 17, 2021, 05:47:49 Nachmittag
Lieber Florian,

wir haben das versucht nachzuvollziehen und in den Daten die entsprechenden Einträge nachgeschlagen. Zumindest am Desktop in der LearningView-App  als auch im FireFox werden alle Fotos korrekt angezeigt und geladen. Kannst du einmal einen zweiten Browser wie Chrome oder die LearningView-App im Vergleich testen, ob die Bilder dort korrekt im Bildeditor geladen werden?

Viele Grüsse,
Michael
LearningView-Team
Titel: Re: Schüler-Fotos
Beitrag von: Flo-G.H. am Mai 17, 2021, 06:22:13 Nachmittag
Bei Chrome hat es jetzt bei mir auch funktioniert.
Titel: Re: Schüler-Fotos
Beitrag von: admin am Mai 17, 2021, 09:32:49 Nachmittag
Lieber Florian,

eventuell ist etwas ungünstiges im Browser-Cache oder so - es scheint zumindest kein generelles Problem zu sein. Vielleicht liefert unser Datenserver auch zu Peek-Zeiten zu langsam die Daten aus oder ähnliches (da müssen wir dann ggf. wieder schauen).
Du kannst dich gern wieder melden, wenn du das Problem erneut antriffst und es auch unabhängig von der Tageszeit bestehen bleibt.

Viele Grüsse,
Michael
 
Titel: Re: Schüler-Fotos
Beitrag von: Flo-G.H. am Mai 18, 2021, 08:56:04 Vormittag
Vielen Dank!