Autor Thema: Links in Lerneinheit funktionieren nicht auf allen Endgeräten  (Gelesen 501 mal)

Offline himbeere

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Links in Lerneinheit funktionieren nicht auf allen Endgeräten
« am: April 27, 2020, 03:24:41 Nachmittag »
Hallo Community!

Ich bin selbst Elternteil, aber auch Lehrerin. Leider will die Schule das Programm nicht einführen, an der ich unterrichte. Die Klasse meines Kindes hat es eingeführt und ich bin begeistert.
Nun hab ich - in der ansonsten wirklich tollen Benutzeroberfläche - ein Problem. Im Abschnitt Lerneinheit wurden Links hinterlegt. Einerseits auf ein GoogleDrive und andererseits auf Youtube. Beide Links kann ich am Handy (Iphone 7) nicht auslösen. Es passiert einfach nichts. Am PC ist es möglich. Andere Eltern haben das Problem nicht.

Woran kann das liegen?

Danke für die tolle App und danke für Euer Feedback!
LG Himbeere

Offline admin

  • Administrator
  • Full Member
  • *****
  • Beiträge: 200
    • Profil anzeigen
Re: Links in Lerneinheit funktionieren nicht auf allen Endgeräten
« Antwort #1 am: April 27, 2020, 04:22:36 Nachmittag »
Hallo Himbeere,

vielen Dank für deinen Hinweis. Wir haben das angepasst und die Links sollten nun auch auf iOS geöffnet werden. Damit die Änderungen Wirksam werden, genügt es die App einmal neu zu starten.

Viele Grüsse,
Michael

Offline himbeere

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Re: Links in Lerneinheit funktionieren nicht auf allen Endgeräten
« Antwort #2 am: April 28, 2020, 07:24:52 Nachmittag »
Vielen Dank für die schnelle Rückmeldung, Michael!

Hab es gerade nochmals nach Neustart der App probiert, aber es geht immer noch nicht....?!

Viele Grüße!
Himbeere

Offline admin

  • Administrator
  • Full Member
  • *****
  • Beiträge: 200
    • Profil anzeigen
Re: Links in Lerneinheit funktionieren nicht auf allen Endgeräten
« Antwort #3 am: April 29, 2020, 06:34:50 Nachmittag »
Liebe Himbeere,

kannst du das nochmals testen - wir hatten gestern noch den Fall, dass einige Links speziell auf Android nicht funktionierten aber auf iOS sollte es eigentlich klappen - wenn du sonst einen Fall hättest, wo das weiterhin nicht geht, kannst du mir gerne den Link schicken und die Stelle nennen, wo du ihn eingefügt hast, dann teste ich das gern auf iOS mit dem iPad hier.

Viele Grüsse,
Michael

Offline himbeere

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Re: Links in Lerneinheit funktionieren nicht auf allen Endgeräten
« Antwort #4 am: Mai 05, 2020, 09:54:30 Nachmittag »
Habe dir PN geschickt.