Beiträge anzeigen

Diese Sektion erlaubt es ihnen alle Beiträge dieses Mitglieds zu sehen. Beachten sie, dass sie nur solche Beiträge sehen können, zu denen sie auch Zugriffsrechte haben.


Nachrichten - wza

Seiten: [1]
1
Unterrichten mit LearningView / Re: Korrekturen filtern
« am: Mai 13, 2020, 01:43:33 Nachmittag »
Herzlichen Dank für die Implementierung dieses neuen Filters, hab ihn soeben entdeckt und ausprobiert!

LG William

2
Unterrichten mit LearningView / Korrekturen filtern
« am: Mai 08, 2020, 10:54:54 Vormittag »
Im Modul Korrekturen werden mir immer alle Aufgaben angezeigt, welche noch offen sind, unabhängig davon, ob ich sie schon mal korrigiert habe oder ob die Aufgabe grad zur Korrektur abgegeben wurde. Nun muss ich dauernd durch die ganze Liste scrollen, um die paar neuen Korrekturen zu finden, welche die SuS abgegeben haben. Ein Filter wäre hier sehr hilfreich, bei dem folgendes einstellen kann:
  • nur die neu eingereichten Aufgaben zur Ansicht
  • die bisherigen bereits korrigierten, aber von den SuS noch nicht verbesserten
  • alle offenen Aufgaben

Könnte so ein Filter implementiert werden?

Liebe Grüsse
William

3
Allgemein / Re: Farbige Häkchen?
« am: April 25, 2020, 01:21:28 Nachmittag »
Hallo tk

Soweit ich durchblicken kann, bedeuten die weissen Häkchen Selbstkorrektur durch SuS und die grünen Häkchen Korrektur durch die Lehrperson - aus meiner Sicht ein neues und tolles Differenzierungszeichen mit grossem Mehrwert!

LG William

4
Material erstellen und verwalten / Lösungbild /-text wird bei SuS nicht angezeigt
« am: April 25, 2020, 12:58:23 Nachmittag »
Liebes LV-Team

Zuerst mal ein dickes Lob für eure Plattform. So etwas habe ich seit Jahren vermisst, gesucht - und nun entdeckt [Corona sei Dank ;-)]!

Seit einer Woche setze ich LV nun im Fernunterricht ein. Nun habe ich festgestellt, dass die SuS die vorhandenen Lösungstexte und -bilder gar nicht sehen, obwohl ich diese auf sichtbar gesetzt habe. Im Bearbeitungsmodus sind diese da, in den SuS-Accounts jedoch nicht. Ein- und Ausblenden im Bearbeitungsmodus hat auch nichts gebracht. Auch spielt es keine Rolle, ob in der App oder im Browser gearbeitet wird: Der Lösungslink für die SuS existiert nicht! Habe ich irgend eine Einstellung übersehen? Danke für eure Rückmeldung.

Liebe Grüsse
William Zahnd

Seiten: [1]