LearningView Community

Themen => Unterrichten mit LearningView => Thema gestartet von: anna.dimaggio am September 06, 2021, 04:24:37 Nachmittag

Titel: Audioaufnahme
Beitrag von: anna.dimaggio am September 06, 2021, 04:24:37 Nachmittag
Leider können wir die gemachten Audioaufnahmen der SuS nicht speichern.
Eine Aufnahme kann gemacht werden, der Button speichern kann aber nicht angewählt werden und die Aufnahme erscheint auch nicht, um sie noch einmal anzuhören. Der Auftrag wurde wie hier im Forum für die SuS eingestellt.
Es gibt aber auch Accounts von SuS in der Klasse, bei denen ist es möglich, die Aufnahme zu speichern und anzuhören.
Titel: Re: Audioaufnahme
Beitrag von: admin am September 06, 2021, 07:42:42 Nachmittag
Liebe Anna,

Wir haben das Problem bei Android 8 Geräten berichtet bekommen und durch eine Anpassung speziell dort vor wenigen Tagen lösen können. Je nachdem, wann du die Aufnahmen erstellt hast, funktioniert es eventuell jetzt schon.

Wenn nicht, wären wir an weiteren Informationen zu den genutzten Geräten sehr dankbar. Wenn wir das Problem nachstellen können, finden wir bestimmt auch eine Lösung.

Viele Grüsse,
Michael
Titel: Re: Audioaufnahme
Beitrag von: anna.dimaggio am September 06, 2021, 08:09:10 Nachmittag
Wir arbeiten mit IPads. Welches Betriebssystem genau, weiss ich gerade nicht. Falls dies wichtig wäre, würde ich meiner Stellenpartnerin sagen, sie soll morgen kurz nachschauen.
Titel: Re: Audioaufnahme
Beitrag von: admin am September 07, 2021, 08:41:33 Vormittag
Auf unserem Test-iPad hier konnten wir das Problem leider noch nicht nachstellen. Hast du einmal eine ganz kurze 10 Sekunden Aufnahme getestet, funktioniert das auf den Geräten, nur bei langen Aufnahmen klappt es nicht? Es wäre für uns noch hilfreich die iOS Versionsnummer zu wissen, die auf den Geräten installiert ist - je nach Version scheint es da wieder unterschiede zu geben.
Wir sind sehr interessiert daran dieses Problem zu lösen.

Viele Grüsse,
Michael
Titel: Re: Audioaufnahme
Beitrag von: admin am September 07, 2021, 05:22:49 Nachmittag
Wir haben das nochmals versucht auf einem aktuellen iPad Pro nachzustellen. Einzige Erklärung die mir einfällt: Kann es sein, dass die Schüler/in bei der Frage nach dem "Allow Microphone access" Nein gesagt hat? In dem Fall müsste man in den App-Einstellungen diese Berechtigung manuell einstellen gehen. LearningView kann sonst nicht auf das Mikro zugreifen und deshalb auch nicht aufnehmen.
Bitte auch einmal überprüfen, ob nach einem kompletten Neustart des iPads die Aufnahme dann gelingt.

Viele Grüsse,
Michael
Titel: Re: Audioaufnahme
Beitrag von: anna.dimaggio am September 09, 2021, 01:45:14 Nachmittag
Wir haben auf allen IPads (5. Generation, Softwareversion 14.6) versucht, kurze Aufnahmen zu machen. Wir haben überall auf allowe gedrückt. Wir probieren nochmals, ob es nach einem Neustart funktioniert, dass ist das einzige, was wir bis jetzt noch nicht gemacht haben.
Titel: Re: Audioaufnahme
Beitrag von: anna.dimaggio am September 09, 2021, 02:51:50 Nachmittag
Die Einstellung ist korrekt, nach Neustart ist immer noch nicht möglich, die Aufnahme zu speichern oder zu hören. Im Anhang, wie es aussieht, nachdem man die Aufnahme gemacht hat.
Titel: Re: Audioaufnahme
Beitrag von: admin am September 09, 2021, 07:44:46 Nachmittag
Liebe Anna,

vielen Dank für eure Tests und deinen Screenshot. Das ist wirklich kurios. Wir haben die gleiche Situation hier mit iPads nachgestellt und können das einfach nicht reproduzieren. Noch eine Frage: Wenn ihr auf "Aufnehmen" klickt und es zu der kleinen roten Zahl wechselt, die hochzählt, habt ihr dann auf dem iPad oberhalb der Zahl einen grünen Ausschlag bei dem kleinen Balken je nachdem wie laut man gerade ist? Bei den neueren iOS Versionen sollte das bereits gehen (bei den älteren 12.x nicht). Dann wäre zumindest schon einmal klar, ob Zugriff auf das Mikro möglich ist - nicht das irgend eine Form von Schutz-Filter im iOS den Zugriff dennoch verhindert.

Nach der Aufnahme werden die gesammelten Daten aufbereitet. Bei einer kurzen Aufnahme von 10 Sekunden sollte das innerhalb von 1 Sekunde erfolgen und ein Play-Button mit dem Audio-Player erscheinen und auch das "Speichern" blau werden. Ich vermute zwar nicht, aber hast du einmal probiert bei einem betreffenden Gerät eine Audioaufnahme im Lernjournal zu erstellen - also einfach an einem anderen Ort und nicht bei genau dieser Aufgabe? Dann könnten wir das als Fehlerquelle ebenfalls ausschliesen.
Noch eine vielleicht sonderbare Idee: Kannst du probieren auf dem Gerät in LV vor der Aufnahme ein Audio abzuspielen? Es gibt da so einen iOS-Fehler, der die Mikrophone-Einstellungen an das zuletzt gespielte Audio angleicht - eventuell entsteht hier das Problem.

Sobald wir das Problem bei uns nachstellen können, finden wir sicher auch eine Lösung. Es scheint auch nicht überall bei allen iPads so zu sein. Wir sind sehr dankbar für deine Unterstützung mit den Tests und deinem Feedback.

Viele Grüsse,
Michael


Titel: Re: Audioaufnahme
Beitrag von: anna.dimaggio am September 13, 2021, 04:06:49 Nachmittag
Ausprobiert. Der Ausschlag ist grün. Darauf folgt wiederum das Verarbeitungssymbol und dann kann man nicht abspeichern oder nochmals hören.
Titel: Re: Audioaufnahme
Beitrag von: admin am September 13, 2021, 04:32:44 Nachmittag
Liebe Anna,

Herzlichen Dank fürs ausprobieren und dein Feedback. Das hilft uns schon weiter, da der Mikrophon-Zugriff demnach funktionieren muss. Somit muss das Problem in der Verarbeitung danach liegen. Wir werden das nochmals mit unseren verschiedenen Test iPads durchprobieren.
Ich melde mich gern hier erneut, wenn wir etwas gefunden haben. Derweil würde ich der empfehlen Audio Aufnahmen mit dem System Recorder von iOS zu machen und in LearningView die bestehende Aufnahme auszuwählen statt aufzunehmen. Das sollte funktionieren.

Viele Grüsse,
Michael
Titel: Re: Audioaufnahme
Beitrag von: admin am September 15, 2021, 01:05:58 Nachmittag
Liebe Anna,

wir haben heute nochmals versucht das Problem genauer nachzustellen. Es ist uns in dem Zusammenhang auch aufgefallen, dass noch alte Versionen der LearningView App auf einigen iOS Geräten installiert sind und dort mit unter Fehlermeldungen generieren, die wir in der aktuellen Version nicht haben. Ich würde dich deshalb bitten auch noch einmal zu schauen, ob auf euren iPads wirklich die aktuellste Version von LearningView installiert ist - eigentlich passiert das ja automatisch, jedoch ist bei Schul-verwalteten-iPads das nicht immer so.

Überprüfen kannst du das auf einem iPad wie folgt:
Einstellungen -> Allgemein -> iPad-Speicher -> LearningView -> Version 2.4.9  sollte dort stehen.

Viele Grüsse,
Michael